summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 6 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8c7780609dba..490e7ed0808a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: alive4ever <alive4ever at live.com>
pkgname=maynard-git
pkgver=r121.a191e5c
-pkgrel=1
+pkgrel=2
pkgdesc="Lightweight desktop environment based on Weston compositor for use with Wayland"
arch=('x86_64' 'i686')
url="https://github.com/raspberrypi/maynard"
@@ -11,9 +11,11 @@ depends=("weston" "gnome-desktop" "gnome-menus")
makedepends=("git" "intltool")
install=maynard.install
source=("${pkgname%-git}::git+https://github.com/raspberrypi/maynard.git"
- "01-maynard.patch")
+ "01-maynard.patch"
+ "02-fix-weston-1.12-build.patch")
sha256sums=('SKIP'
- '939a16eb6b50343059f7bb0afa89eff9831ae67ea561101620e7dab009883f60')
+ '939a16eb6b50343059f7bb0afa89eff9831ae67ea561101620e7dab009883f60'
+ 'ced975edb39a089debcadb76f9b0f67d4c1ec90fc1ce42b7560e9edb61b96cc9')
pkgver() {
cd "$srcdir/${pkgname%-git}"
@@ -25,6 +27,7 @@ pkgver() {
prepare() {
cd "$srcdir/${pkgname%-git}"
patch -p1 < "$srcdir/01-maynard.patch"
+ patch -p1 < "$srcdir/02-fix-weston-1.12-build.patch"
}
build() {