summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD25
1 files changed, 25 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..f241c7777333
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,25 @@
+# Maintainer: Muflone <webreg@vbsimple.net>
+# Contributor: Changaco <me@changaco.net>
+pkgname=mbrola-voices-tr2
+pkgver=010212
+pkgrel=3
+_pkgfile=tr2
+pkgdesc="A Turkish female voice for the MBROLA synthesizer"
+arch=(any)
+url="http://tcts.fpms.ac.be/synthesis/mbrola.html"
+groups=(mbrola-voices-tr mbrola-voices gespeaker-mbrola-voices)
+depends=(mbrola)
+license=(custom)
+source=("http://tcts.fpms.ac.be/synthesis/mbrola/dba/${_pkgfile}/${_pkgfile}-${pkgver}.zip")
+md5sums=('263eadb96341b1c7b672b502cf78eabf')
+
+package(){
+ cd "${srcdir}/${_pkgfile}"
+ # Install license file
+ install -D -m 644 "license.txt" "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
+ # Install files
+ for file in tr2 tr2.txt TEST/*
+ do
+ install -D -m 644 "${file}" "${pkgdir}/usr/share/mbrola/${_pkgfile}/${file}"
+ done
+}