summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD16
1 files changed, 8 insertions, 8 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a5f4a9f65910..aba0d8e4c31d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -9,21 +9,21 @@ arch=('x86_64')
url="http://www.nxp.com/products/software-and-tools/run-time-software/mcuxpresso-software-and-tools/mcuxpresso-config-tools:MCUXpresso-Config-Tools"
license=('custom:"NXP"')
depends=('java-environment' 'libxslt' 'libxtst' 'gcc-libs-multilib' 'gtk2' 'alsa-lib' 'libnet')
-source=("file://mcuxpresso-config-tools-v11-1_amd64.deb.bin" "LICENSE" "${pkgname}.install")
-sha256sums=('ce4a71a1255fddab720fee6a2621d814a7f1d7ba1edca24025d7b3f8bb113920'
- 'ae82fb67eb9a69d464ca7000aa9861db21de819673fb556d4a9a61f5abe620ad'
+source=("file://mcuxpresso-config-tools-v12-1_amd64.deb.bin" "LICENSE" "${pkgname}.install")
+sha256sums=('dd3bce43d2825ada02a2b92a46456cab4e1d81c27ce43e67c55d383973978e0d'
+ '7e97086459e4c272cf5bcc191fdb3227f89fed668e2bed9f6ce309d176c59116'
'6435144e9b28ec594ebea3e598e01e23a4d41c3787a67de68dafedcf71bc18ed')
options=('!strip')
prepare() {
- chmod +x mcuxpresso-config-tools-v11-1_amd64.deb.bin
- ./mcuxpresso-config-tools-v11-1_amd64.deb.bin --noexec --keep --nox11 --target ${srcdir}
- rm mcuxpresso-config-tools-v11-1_amd64.deb.bin
+ chmod +x mcuxpresso-config-tools-v12-1_amd64.deb.bin
+ ./mcuxpresso-config-tools-v12-1_amd64.deb.bin --noexec --keep --nox11 --target ${srcdir}
+ rm mcuxpresso-config-tools-v12-1_amd64.deb.bin
cd ${srcdir}/
mkdir -p mcuxpresso-config-tools
- bsdtar -x -f mcuxpresso-config-tools-v11-1_amd64.deb -C mcuxpresso-config-tools
- rm mcuxpresso-config-tools-v11-1_amd64.deb
+ bsdtar -x -f mcuxpresso-config-tools-v12-1_amd64.deb -C mcuxpresso-config-tools
+ rm mcuxpresso-config-tools-v12-1_amd64.deb
bsdtar -x -f mcuxpresso-config-tools/data.tar.gz -C mcuxpresso-config-tools
rm mcuxpresso-config-tools/data.tar.gz
}