summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 5 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d359188e2a55..7f72def40129 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -19,5 +19,9 @@ package(){
# Extract package data
tar xf data.tar.xz -C "${pkgdir}"
-
+ # Install Icon
+ for i in 16x16 24x24 32x32 48x48 64x64 128x128 256x256; do
+ install -Dm644 "$pkgdir"/usr/share/icons/hicolor/0x0/"$pkgname".png \
+ "$pkgdir"/usr/share/icons/hicolor/"$i"/"$pkgname".png
+ done
}