summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 990011bb598d..2efbed7755cd 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,18 +2,18 @@
# Maintainer: Stefan Husmann <stefan-husmann@t-online.de>
pkgname=meep
-pkgver=1.4.3
-pkgrel=2
+pkgver=1.5.0
+pkgrel=1
pkgdesc="A free finite-difference time-domain simulation software package"
arch=('x86_64')
url="http://ab-initio.mit.edu/wiki/index.php/Meep"
license=('GPL')
-depends=('openmpi' 'harminv-git' 'libctl' 'hdf5' 'gsl' 'fftw' 'guile' 'julia')
+depends=('openmpi' 'harminv-git' 'libctl>=4.1.0' 'hdf5' 'gsl' 'fftw' 'guile' 'julia')
makedepends=('gcc-fortran' 'suitesparse' 'python' 'swig')
optdepends=('h5utils: for visualization and conversion of scientific data')
options=('!libtool' '!makeflags')
source=("$pkgname-$pkgver.tar.gz::https://github.com/stevengj/$pkgname/archive/v$pkgver.tar.gz")
-sha256sums=('0941bda8fa9aa3287e267d5955c4419b8aa303b6933bfa46714cabe54c9dc1c7')
+sha256sums=('37112ad105f8e72b80f701a5c6fd9e457f68bb8dc64b743d01308ce5459ecba3')
build() {
cd $pkgname-$pkgver