summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD13
1 files changed, 4 insertions, 9 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5adfa604a160..a039e263df30 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,8 +2,8 @@
# Contributor: Alfonso Saavedra "Son Link" <sonlink.dourden@gmail.com>
# Contributor: Hexchain Tong <i at hexchain dot org>
pkgname=megasync
-pkgver=3.0.1.0
-pkgrel=2
+pkgver=3.1.2.0
+pkgrel=1
pkgdesc="Sync your files to your Mega account. Official app"
arch=('i686' 'x86_64')
url="https://github.com/meganz/megasync"
@@ -11,17 +11,12 @@ license=('custom:MEGA LIMITED CODE REVIEW LICENCE')
depends=('curl' 'c-ares' 'crypto++' 'libsodium' 'hicolor-icon-theme' 'qt5-base' 'libuv' 'openssl')
makedepends=('git' 'qt5-tools' 'swig' 'doxygen')
optdepends=('sni-qt: fix systray issue on KDE and LXQt')
-source=("git+https://github.com/meganz/MEGAsync.git#tag=v${pkgver}_Linux"
- 'netcpp-openssl110.patch')
-md5sums=('SKIP'
- 'a0b970b4c763216cba959237f430ad76')
+source=("git+https://github.com/meganz/MEGAsync.git#tag=v${pkgver}_Linux")
+md5sums=('SKIP')
prepare(){
cd "${srcdir}/MEGAsync"
git submodule update --init --recursive
-
- cd "${srcdir}/MEGAsync/src/MEGASync/mega/src/posix"
- patch < "${srcdir}/netcpp-openssl110.patch"
}
build(){