summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6843180640a8..a0aa15af69e9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,7 +7,7 @@
pkgname=megasync
pkgver=4.2.5
-pkgrel=3
+pkgrel=4
pkgdesc="Easy automated syncing between your computers and your MEGA cloud drive"
arch=('i686' 'x86_64')
url="https://github.com/meganz/MEGAsync"
@@ -19,10 +19,10 @@ optdepends=('sni-qt: fix systray issue on KDE and LXQt')
_extname=".0_Linux"
source=("git+https://github.com/meganz/MEGAsync.git#tag=v${pkgver}${_extname}"
"meganz-sdk::git+https://github.com/meganz/sdk.git"
- "remove-static-tgkill.patch")
+ "fix-double-declaration-of-tgkill.patch")
sha256sums=('SKIP'
'SKIP'
- '1d100f2517f4dc2b3af38eaa4f52ffbe9fb348833384ae0befa3ec3caaac1786')
+ 'a4ee87777bc055bc98dc9b044734d24e0ec17124389fedcf45e6a67cfe2fb061')
prepare() {
cd "MEGAsync"
@@ -30,7 +30,7 @@ prepare() {
git config submodule.src/MEGASync/mega.url "../meganz-sdk"
git submodule update
- patch -Np1 -i "../remove-static-tgkill.patch"
+ patch -Np1 -i "../fix-double-declaration-of-tgkill.patch"
}
build() {