summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..71fb92c5c275
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,20 @@
+# Maintainer: Muflone http://www.muflone.com/contacts/english/
+
+pkgname=meow-bin
+pkgver=1.0
+pkgrel=1
+pkgdesc="Application Menu Editor for GNOME"
+arch=('any')
+url="https://pnmougel.github.io/meow/"
+license=('GPL')
+depends=('java-runtime')
+source=("https://github.com/pnmougel/${pkgname%-*}/raw/master/release/${pkgname%-*}_${pkgver}_all.deb")
+sha256sums=('daa95e3585346c7b123d429466e9f62800ddf3ec0364b9a451ac0a17aff2d98b')
+
+build() {
+ tar xJf "data.tar.xz"
+}
+
+package() {
+ cp -r usr etc "${pkgdir}"
+} \ No newline at end of file