summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0b76fa31da26..2be5d27cc7cb 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -80,14 +80,14 @@ prepare(){
build(){
if [[ $_compiler = "1" ]]; then
- export CC='gcc -m64'
- export CXX='g++ -m64'
+ export CC='gcc'
+ export CXX='g++'
elif [[ $_compiler = "2" ]]; then
- export CC='clang -m64'
- export CXX='clang++ -m64'
+ export CC='clang'
+ export CXX='clang++'
else
- export CC='gcc -m64'
- export CXX='g++ -m64'
+ export CC='gcc'
+ export CXX='g++'
fi
cd mesa-$versiontag