summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4677681ef8ef..49ba762e3588 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -17,6 +17,6 @@ package() {
# Populate bash, zsh completions
install -dm 755 "$pkgdir/usr/share/bash-completion/completions"
install -dm 755 "$pkgdir/usr/share/zsh/site-functions"
- "$pkgdir/usr/bin/metalctl" completion > "$pkgdir/usr/share/bash-completion/completions/metalctl"
- "$pkgdir/usr/bin/metalctl" zsh-completion > "$pkgdir/usr/share/zsh/site-functions/_metalctl"
+ "$pkgdir/usr/bin/metalctl" completion bash > "$pkgdir/usr/share/bash-completion/completions/metalctl"
+ "$pkgdir/usr/bin/metalctl" completion zsh > "$pkgdir/usr/share/zsh/site-functions/_metalctl"
}