summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD15
1 files changed, 15 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..c6c5e549a26e
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,15 @@
+# Maintainer: oxodao <oxodao@gmail.com>
+pkgname=metaprint-bin
+pkgver=0.4
+pkgrel=1
+pkgdesc="Give up on your random scripts ! Easily render any computer infos for stuff like i3, tmux, ..."
+arch=('x86_64')
+url="https://github.com/oxodao/metaprint"
+license=('GPL')
+optdepends=()
+source=("https://github.com/oxodao/$pkgname/releases/download/v$pkgver/$pkgname-v$pkgver-linux-$CARCH")
+md5sums=('SKIP')
+
+package() {
+ install -Dm 777 "$pkgname-v$pkgver-linux-$CARCH" "${pkgdir}/usr/bin/metaprint"
+}