summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0eac55054369..2bee1bdb209e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,5 +1,5 @@
pkgname=mictray
-pkgver=0.2.3
+pkgver=0.2.4
pkgrel=1
pkgdesc="Lightweight application which lets you control the microphone state and volume from system tray"
url="https://github.com/Junker/MicTray"
@@ -8,7 +8,7 @@ license=('GPL-3')
makedepends=('vala' 'meson' 'ninja' 'libpulse' 'libnotify')
depends=('gtk3' 'libgee')
source=("https://github.com/Junker/${pkgname}/archive/${pkgver}.zip")
-md5sums=('19ac0e0c8426976e9c7ffaab9de0e5da')
+md5sums=('4d313a7c9cf094bcf316c2515ec5c89f')
build() {
cd $srcdir/${pkgname}-$pkgver
@@ -20,4 +20,4 @@ ninja
package() {
cd $srcdir/${pkgname}-$pkgver/build
DESTDIR="$pkgdir" ninja install
-} \ No newline at end of file
+}