summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD26
1 files changed, 13 insertions, 13 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a6233c39bfe3..7ea3b9e34709 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,23 +1,23 @@
-# Maintainer: Carmelo <carmelo at cock dot li>
+# Maintainer: SantoZ <santoz28 at mailbox dot org>
pkgname=minergate
-pkgver=8.3
+pkgver=1.2
pkgrel=1
-pkgdesc='Cryptocurrency GUI miner and Mining Pool'
-arch=('x86_64')
-url='http://www.minergate.com/'
-provides=('minergate')
-license=('custom')
-source=("minergate-${pkgver}.deb::https://minergate.com/download/ubuntu")
-sha256sums=('91e6e9b24b1cae00ea9dadd6e9917613cb6f7884b8d587f43f0e8563ee7c0fef')
-depends=('ocl-icd')
-optdepends=('bfgminer'
- 'cuda: If you have an Nvidia GPU')
+pkgdesc="Cryptocurrency GUI miner and Mining Pool (xFast)"
+arch=("x86_64")
+url="http://www.minergate.com/"
+provides=("minergate")
+license=("custom")
+source=("MinerGatexFast-${pkgver}-amd64.deb::https://minergate.com/download/xfast-ubuntu-gui")
+sha256sums=("ced988d6cb6b6543860ef05779f8f71891aab98b6c62c131e69737e852b2b462")
+depends=("ocl-icd")
+optdepends=("bfgminer"
+ "cuda: If you have an Nvidia GPU")
install=${pkgname}.install
options=(!strip)
prepare() {
- bsdtar xf data.tar.gz
+ tar xf "${srcdir}/data.tar.gz"
}
package() {