summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 3 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 77bdbd238a7f..2ed54dfb9a71 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: lantw44 at gmail dot com
pkgname=mingw-w64-adwaita-icon-theme
-pkgver=3.18.0
+pkgver=3.20
pkgrel=1
pkgdesc="Adwaita icon theme (mingw-w64)"
arch=(any)
@@ -14,8 +14,8 @@ makedepends=(
'librsvg')
depends=('mingw-w64-hicolor-icon-theme')
options=(!strip !buildflags staticlibs)
-source=("https://download.gnome.org/sources/adwaita-icon-theme/${pkgver%.*}/adwaita-icon-theme-${pkgver}.tar.xz")
-sha256sums=('5e9ce726001fdd8ee93c394fdc3cdb9e1603bbed5b7c62df453ccf521ec50e58')
+source=("https://download.gnome.org/sources/adwaita-icon-theme/${pkgver}/adwaita-icon-theme-${pkgver}.tar.xz")
+sha256sums=('7a0a887349f340dd644032f89d81264b694c4b006bd51af1c2c368d431e7ae35')
_architectures="i686-w64-mingw32 x86_64-w64-mingw32"
@@ -38,7 +38,6 @@ package() {
find "$pkgdir/usr/${_arch}" -name '*.exe' -o -name '*.bat' -o -name '*.def' -o -name '*.exp' -o -name '*.manifest' | xargs -rtl1 rm
find "$pkgdir/usr/${_arch}" -name '*.dll' | xargs -rtl1 ${_arch}-strip --strip-unneeded
find "$pkgdir/usr/${_arch}" -name '*.a' | xargs -rtl1 ${_arch}-strip -g
- find "$pkgdir/usr/${_arch}/share/locale" -type d -empty -delete
cd ..
done
}