summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..9a43e2281148
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,20 @@
+# Maintainer: Noa-Emil Nissinen <aur dot satella at spamgourmet dot org>
+
+pkgname=mingw-w64-crt-bin
+pkgver=5.0.3
+pkgrel=1
+pkgdesc="MinGW-w64 CRT for Windows (pre-compiled)"
+arch=('any')
+url="http://mingw-w64.sourceforge.net"
+license=('custom')
+groups=('mingw-w64-toolchain' 'mingw-w64')
+provides=('mingw-w64-crt')
+conflicts=('mingw-w64-crt')
+options=('!strip' '!buildflags' 'staticlibs' '!emptydirs')
+source=("https://github.com/4shadoww/mingw-w64-builds/releases/download/binary/$provides-$pkgver.tar.xz")
+md5sums=('efa29e4e1b8af1acd794d491116caad3')
+
+package() {
+ cd "$provides/"
+ cp -r * "$pkgdir/"
+}