summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 6 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 75390f2b46d3..bbf29eb37bda 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,5 +1,5 @@
pkgname=mingw-w64-gdk-pixbuf2
-pkgver=2.32.3
+pkgver=2.34.0
pkgrel=1
pkgdesc='An image loading library (mingw-w64)'
arch=(any)
@@ -19,7 +19,7 @@ depends=(
options=(!strip !buildflags staticlibs)
source=(
"https://download.gnome.org/sources/gdk-pixbuf/${pkgver%.*}/gdk-pixbuf-$pkgver.tar.xz")
-sha256sums=('2b6771f1ac72f687a8971e59810b8dc658e65e7d3086bd2e676e618fd541d031')
+sha256sums=('d55e5b383ee219bd0e23bf6ed4427d56a7db5379729a6e3e0a0e0eba9a8d8879')
_architectures="i686-w64-mingw32 x86_64-w64-mingw32"
@@ -28,7 +28,10 @@ build() {
for _arch in ${_architectures}; do
mkdir -p "build-${_arch}"
cd "build-${_arch}"
- ${_arch}-configure --with-included-loaders --with-libjasper
+ ${_arch}-configure \
+ --enable-relocations \
+ --with-included-loaders \
+ --with-libjasper
make
cd ..
done