summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 2 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index edbe9f0492a5..8efb0dfd5ebc 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,5 +1,5 @@
pkgname=mingw-w64-kcrash
-pkgver=5.21.0
+pkgver=5.29.0
pkgrel=1
arch=(any)
pkgdesc="Support for application crash analysis and bug report from apps (mingw-w64)"
@@ -10,7 +10,7 @@ makedepends=(mingw-w64-cmake "mingw-w64-extra-cmake-modules=$pkgver" "kcoreaddon
options=(staticlibs !strip !buildflags)
url="https://projects.kde.org/projects/frameworks/kcrash"
source=("http://download.kde.org/stable/frameworks/${pkgver%.*}/kcrash-${pkgver}.tar.xz")
-md5sums=('508b6c0a8657a6da0878549c8df8c7e5')
+md5sums=('d85c85ecfe38a796c3bce4313df8ece7')
_architectures="i686-w64-mingw32 x86_64-w64-mingw32"
@@ -35,6 +35,5 @@ package() {
make DESTDIR="$pkgdir" install
find "$pkgdir/usr/${_arch}" -name '*.dll' -exec ${_arch}-strip --strip-unneeded {} \;
find "$pkgdir/usr/${_arch}" -name '*.a' -o -name '*.dll' | xargs ${_arch}-strip -g
- rm -rf "$pkgdir/usr/${_arch}/share"
done
}