summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 7 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index fd5f17e310c0..662169ca49d8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
_pkgname=kio
pkgname=mingw-w64-$_pkgname
pkgver=5.45.0
-pkgrel=1
+pkgrel=2
arch=(any)
pkgdesc="Resource and network access abstraction (mingw-w64)"
license=("LGPL")
@@ -19,6 +19,12 @@ validpgpkeys=(53E6B47B45CEA3E0D5B7457758D0EE648A48B3BB) # David Faure <faure@kde
_architectures="i686-w64-mingw32 x86_64-w64-mingw32"
+prepare() {
+ cd $_pkgname-$pkgver
+ # remove doctools stuff
+ sed -e '/find_package.*KF5DocTools/d;/kdoctools_install/d' -i CMakeLists.txt
+}
+
build() {
cd $_pkgname-$pkgver
for _arch in ${_architectures}; do