summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d7d739d21efc..e0df59fe9104 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -22,9 +22,9 @@ _architectures="i686-w64-mingw32 x86_64-w64-mingw32"
prepare() {
cd openjpeg-$pkgver
sed -i '/add_subdirectory(thirdparty)/d' CMakeLists.txt
- patch -p1 -i ${srcdir}/0001-fix-install-for-dlls.all.patch
- patch -p1 -i ${srcdir}/0003-versioned-dlls.mingw.patch
- patch -p1 -i ${srcdir}/0005-sock-jpip.all.patch
+ patch -p1 -i "${srcdir}"/0001-fix-install-for-dlls.all.patch
+ patch -p1 -i "${srcdir}"/0003-versioned-dlls.mingw.patch
+ patch -p1 -i "${srcdir}"/0005-sock-jpip.all.patch
}
build() {