summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d6df4b70a12e..2bdc0628317e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: ant32 <antreimer@gmail.com>
pkgname=mingw-w64-postgresql
-pkgver=10.4
+pkgver=10.5
pkgrel=1
pkgdesc='Sophisticated object-relational DBMS (mingw-w64)'
arch=('any')
@@ -16,7 +16,7 @@ conflicts=('mingw-w64-postgresql-libs')
replaces=('mingw-w64-postgresql-libs')
source=("http://ftp.postgresql.org/pub/source/v${pkgver}/postgresql-${pkgver}.tar.bz2"
'0001-Use-.dll.a-as-extension-for-import-libraries.patch')
-sha256sums=('1b60812310bd5756c62d93a9f93de8c28ea63b0df254f428cd1cf1a4d9020048'
+sha256sums=('6c8e616c91a45142b85c0aeb1f29ebba4a361309e86469e0fb4617b6a73c4011'
'10fdb0beeb4c282f3395bb9cc7b20234d6534067fc0834e781fc5feb264c2b78')
_architectures="i686-w64-mingw32 x86_64-w64-mingw32"
@@ -34,7 +34,8 @@ build() {
--enable-thread-safety \
--enable-nls \
--with-libxml \
- --with-openssl
+ --with-openssl \
+ --disable-rpath
# Make DLL definition file visible during each arch build
ln -s "${srcdir}/postgresql-$pkgver/src/interfaces/libpq/libpqdll.def" src/interfaces/libpq/