summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD11
1 files changed, 6 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ac251646a107..e54c5917def1 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -16,20 +16,21 @@
_qt_module=qttools
pkgname="mingw-w64-qt5-tools"
-pkgver=5.7.1
+pkgver=5.8.0
pkgrel=1
arch=('i686' 'x86_64')
pkgdesc="A cross-platform application and UI framework (Development Tools, QtHelp; mingw-w64)"
depends=('mingw-w64-qt5-declarative')
-makedepends=('mingw-w64-gcc')
+makedepends=('mingw-w64-gcc' 'mingw-w64-pkg-config')
options=('!strip' '!buildflags' 'staticlibs')
+groups=('mingw-w64-qt5')
license=('GPL3' 'LGPL3' 'FDL' 'custom')
-url="https://www.qt.io/"
+url='https://www.qt.io/'
_pkgfqn="${_qt_module}-opensource-src-${pkgver}"
source=("https://download.qt.io/official_releases/qt/${pkgver:0:3}/${pkgver}/submodules/${_pkgfqn}.tar.xz"
'0001-Fix-linguist-macro.patch')
-md5sums=('74b74b9e354368fea6635e2166a9c481'
- 'cb992a5fc5abcd9df8a4122e6fdf2cf4')
+md5sums=('506e53a228fe0c3d6c8b6fbebd8e47ae'
+ 'c4fed086c8e3d48f953e751817c9d0f0')
_architectures='i686-w64-mingw32 x86_64-w64-mingw32'
[[ $NO_STATIC_LIBS ]] || \