summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2e7b1adb5fd1..8e678ae085bd 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
# you also find the URL of a binary repository.
pkgname=mingw-w64-qt6-connectivity
-_qtver=6.6.3
+_qtver=6.7.0
pkgver=${_qtver/-/}
pkgrel=1
arch=(any)
@@ -18,9 +18,9 @@ options=('!strip' '!buildflags' 'staticlibs' '!emptydirs')
groups=(mingw-w64-qt6)
_pkgfqn="qtconnectivity-everywhere-src-${_qtver}"
source=("https://download.qt.io/official_releases/qt/${pkgver%.*}/${_qtver}/submodules/${_pkgfqn}.tar.xz")
-sha256sums=('091aba91a0ab4081bad880b1adfd97d38b7a6ba87ba1cce3e63e20651a71d518')
+sha256sums=('07afd6aac19ff73c8ba1471057f43d4ef2737d6a8a772393ec907988dd71244c')
-_architectures='i686-w64-mingw32 x86_64-w64-mingw32'
+_architectures=${MINGW_W64_QT6_ARCHS:-x86_64-w64-mingw32}
build() {
for _arch in ${_architectures}; do