summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3aeda4f2e9aa..88337666993e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,7 +7,7 @@
pkgname=miniconda3
pkgver=24.1.2.0
_pkgver=${pkgver%.*}-${pkgver##*.}
-pkgrel=2
+pkgrel=3
pkgdesc="Mini version of Anaconda Python distribution"
arch=(x86_64 aarch64)
url="https://conda.io/en/latest/miniconda"
@@ -25,7 +25,7 @@ package() {
LD_PRELOAD="/usr/lib/libfakeroot/libfakeroot.so"
# Packaging miniconda3 for installation to /opt/miniconda3
- bash "${srcdir}/${pkgname}-${_pkgver}-${CARCH}.sh" -b -p ${prefix} -f
+ bash "${srcdir}/Miniconda3-py311_${_pkgver}-Linux-${CARCH}.sh" -b -p ${prefix} -f
[ "$BREAK_EARLY" = 1 ] && exit 1
cd "${prefix}"