summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD9
1 files changed, 5 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e98faef71fc2..202689d141bc 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,17 +3,18 @@
pkgname=mint
pkgver=0.9.0
-pkgrel=1
+pkgrel=2
pkgdesc='A refreshing language for the front-end web'
arch=('x86_64')
url='https://github.com/mint-lang/mint'
-source=("https://github.com/mint-lang/mint/releases/download/${pkgver}/mint-${pkgver}-linux")
-sha256sums=('a6a7ab69e2c4a9ef9f60a81f807eac24aed4a62408a6a6a47a6a66f2c6728187')
+source=("https://github.com/mint-lang/mint/releases/download/${pkgver}/mint-${pkgver}-linux"
+ 'LICENSE')
+sha256sums=('a6a7ab69e2c4a9ef9f60a81f807eac24aed4a62408a6a6a47a6a66f2c6728187'
+ '6b4ecb1a9202a35540d0405ddd88439bb4644a127afc02ee26428ca5d5c0bd9f')
noextract=("mint-${pkgver}-linux")
license=('BSD')
package() {
- wget -q "https://raw.githubusercontent.com/mint-lang/mint/master/LICENSE"
install -Dm755 "mint-${pkgver}-linux" "${pkgdir}/usr/bin/mint"
install -Dm644 LICENSE "${pkgdir}/usr/share/licenses/mint/LICENSE"
}