summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ccb11243a9d0..5a275f826977 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -11,10 +11,10 @@ source=("${url}/${pkgname}_$pkgver.tar.gz")
sha256sums=('be6c378505a901a62735b12bb615e79723788f5eecba944a930f9811eddec133')
package() {
- mkdir --parents ${pkgdir}/usr/share/backgrounds/linuxmint-lisa
- mkdir --parents ${pkgdir}/usr/share/{cinnamon-background-properties,gnome-background-properties}
+ mkdir --parents ${pkgdir}/usr/share/backgrounds/linuxmint-lisa
+ mkdir --parents ${pkgdir}/usr/share/{cinnamon-background-properties,gnome-background-properties}
cp --archive ${srcdir}/${pkgname}/usr/share/backgrounds/linuxmint-lisa ${pkgdir}/usr/share/backgrounds
- cp --archive ${srcdir}/${pkgname}/usr/share/gnome-background-properties/* ${pkgdir}/usr/share/cinnamon-background-properties
- cp --archive ${srcdir}/${pkgname}/usr/share/gnome-background-properties/* ${pkgdir}/usr/share/gnome-background-properties
-} \ No newline at end of file
+ cp --archive ${srcdir}/${pkgname}/usr/share/gnome-background-properties/* ${pkgdir}/usr/share/cinnamon-background-properties
+ cp --archive ${srcdir}/${pkgname}/usr/share/gnome-background-properties/* ${pkgdir}/usr/share/gnome-background-properties
+}