summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index cf69334a1b56..052645867877 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,13 +1,13 @@
# Maintainer: Wayne Campbell <wcampbell1995 [at] gmail [dot] com>
pkgname=mint-cli-git
_pkgname=mint-cli
-pkgver=v0.1.0.r0.g11aad24
+pkgver=v0.1.1.r0.gd02b7c7
pkgrel=1
pkgdesc="cli interface for Intuit Mint using python-mintapi"
arch=('any')
url="https://github.com/userWayneCampbell/mint-cli"
license=('GPL')
-depends=('git' 'python' 'python-mintapi' 'chromedriver' 'google-chrome' 'python-dotenv' 'python-tabulate-git' 'python-colorama-git')
+depends=('git' 'python' 'python-mintapi' 'chromedriver' 'google-chrome' 'python-dotenv' 'python-tabulate-git' 'python-colorama-git' 'scdoc')
source=("git+https://github.com/userWayneCampbell/mint-cli.git")
md5sums=('SKIP')
@@ -22,6 +22,7 @@ pkgver() {
package() {
cd "$srcdir/${_pkgname}"
+ make && sudo make install
install -Dm755 "${_pkgname}" "${pkgdir}/usr/local/bin/${_pkgname}"
install --backup=numbered -Dm744 ".env.example" "${pkgdir}/etc/mint-cli/.env"
mkdir -p -m 744 "${pkgdir}/var/lib/mint-cli/data/"