summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD16
1 files changed, 16 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..e3a813e16e9c
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,16 @@
+# Maintainer: BadBoy <luckmelove2@gmail.com>
+
+pkgname='mk870-keyboard-fix'
+pkgver='0.1'
+pkgrel='1'
+pkgdesc='mk870 customized keyboard, key position repair.'
+arch=('any')
+license=('MIT')
+source=("${pkgname}".conf)
+
+sha256sums=('963f859855c58aee7e18df0f9bd570609d7b3246f9d9124ffd28b562a9ad11ae')
+
+package() {
+ install -dm755 "${pkgdir}"/etc/modprobe.d
+ install -Dm644 "${srcdir}/${pkgname}.conf" "${pkgdir}"/etc/modprobe.d
+}