summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 10 insertions, 8 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 38e24022bb5c..ce5f0eb35a40 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: Carl George < arch at cgtx dot us >
pkgname=mkdocs
-pkgver=1.0.4
+pkgver=1.1.2
pkgrel=1
pkgdesc="Project documentation with Markdown."
arch=("any")
@@ -10,16 +10,18 @@ url="http://www.mkdocs.org"
license=("BSD")
makedepends=("python-setuptools")
depends=(
- "python-click>=3.3"
- "python-jinja>=2.7.1"
- "python-livereload>=2.5.2"
- "python-markdown>=2.3.1"
- "python-yaml>=3.10"
- "python-tornado>=5.0"
+ "python-click>=7.0"
+ "python-jinja>=2.10.3"
+ "python-livereload>=2.6.1"
+ "python-markdown>=3.2.1"
+ "python-yaml>=5.2"
+ "python-tornado>=5.1.1"
+ "python-mdx-gh-links>=0.2"
+ "python-lunr>=0.5.2"
)
source=("https://files.pythonhosted.org/packages/source/${pkgname:0:1}/$pkgname/$pkgname-$pkgver.tar.gz"
"$pkgname.bash_completion")
-sha256sums=('17d34329aad75d5de604b9ed4e31df3a4d235afefdc46ce7b1964fddb2e1e939'
+sha256sums=('f0b61e5402b99d7789efa032c7a74c90a20220a9c81749da06dbfbcbd52ffb39'
'66edd841378428e23fd617ff046fd8ea50b5cc5b70f3f3d50ac29bd5d33fd11f')
build() {