summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 6 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 780dc022f606..4224e6014329 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,25 +4,26 @@
# Contributor: Nuno Araujo <nuno.araujo@russo79.com>
pkgname=mnemosyne
-pkgver=2.7.3
+pkgver=2.8
pkgrel=1
pkgdesc="A flash-card tool with a sophisticated card review algorithm"
arch=('any')
url='http://www.mnemosyne-proj.org'
license=('GPL')
-depends=('python-pyqt5' 'qt5-webengine'
+depends=('python-pyqt5' 'qt5-webengine' 'python-argon2_cffi'
'python-pillow' 'python-matplotlib' 'python-cherrypy' 'python-webob'
- 'python-pyqtwebengine' 'python-googletrans' 'python-gtts')
+ 'python-pyqtwebengine' 'python-googletrans' 'python-google_trans_new' 'python-gtts')
makedepends=('python-setuptools')
optdepends=('texlive-core: support for mathematical formulae in cards'
'ttf-ms-fonts: support for non-latin labels on statistic plots'
'python-cheroot: support for starting a sync server'
- 'python-opengl: mentioned in a non-fatal warning')
+ 'python-opengl: mentioned in a non-fatal warning'
+ 'mplayer: for playing audio and video externally')
conflicts=('mnemosyne-bzr')
install='mnemosyne.install'
source=("http://downloads.sourceforge.net/mnemosyne-proj/Mnemosyne-${pkgver}.tar.gz")
-sha256sums=('08e03e750d52db71f63a42ecc71b6e5bbf14cccd75bdc3bd90fddb9af6e2c808')
+sha256sums=('246dc3a6eac6f6d609e68b3b349855961b7eb29413a2264abb658a2cb4755d2a')
prepare() {
cd "Mnemosyne-${pkgver}/"