summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 15 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9d3e752805f0..5f7acab00fd1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,22 +1,34 @@
-# Maintainer: Daniel T. Borelli < daltomi at aol >
+# Maintainer: Daniel T. Borelli < danieltborelli@gmail.com >
pkgbase=moc_notify-git
pkgname=$pkgbase
pkgver=2.2
-pkgrel=1
+pkgrel=2
_gitname=moc_notify
_gittag="v.${pkgver}"
+
pkgdesc="Notifier for 'Music On Console' using libnotify."
+
arch=('i686' 'x86_64')
+
url='https://github.com/daltomi/moc_notify'
+
license=('GPL3')
+
depends=('libnotify')
+
optdepends=('moc: Music on Console')
+
makedepends=('git' 'gcc' 'make' 'pkg-config')
+
install=moc_notify-git.install
-source=("moc_notify-git.install" "git+${url}.git#tag=$_gittag")
+
+source=("moc_notify-git.install" "git+${url}.git?signed#tag=${_gittag}")
+
sha1sums=('ae6f9be60997863f215d13c0cb0bb8da9bbdd5eb' 'SKIP')
+validpgpkeys=('51479755D90A2AACFA90A6551DD242462908D08B')
+
build() {
cd $_gitname && make