summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 5 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7b6544e2cad0..1a3b9ed2d0b0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=mod-desktop-bin
provides=(${pkgname//-bin/""})
pkgver=0.0.9
-pkgrel=3
+pkgrel=4
pkgdesc="MOD Desktop Application"
arch=('x86_64')
url="https://github.com/moddevices/mod-desktop"
@@ -24,4 +24,8 @@ package() {
# Install desktop file from the extracted archive
install -Dm644 "$provides-$pkgver-linux-$arch/mod-desktop.desktop" "$pkgdir/usr/share/applications/$provides.desktop"
+
+ # Create a symbolic link for the executable in a directory included in $PATH
+ install -Dm755 "/opt/$provides/mod-desktop" "$pkgdir/usr/bin/mod-desktop"
+
}