summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 5 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index aed39a6cffe1..10baa0904998 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=modoboa
pkgver=2.1.2
-pkgrel=3
+pkgrel=4
pkgdesc="Mail hosting made simple"
arch=(any)
url="https://modoboa.org/"
@@ -10,12 +10,13 @@ license=('MIT')
makedepends=('python>=3.7' 'rrdtool' 'python-lxml' 'python-setuptools' 'zlib' 'python-wheel'
'python-dj-database-url' 'python-pip' 'python-requests' 'python-pycryptodome' 'python-bcrypt' 'python-asgiref'
'python-chardet' 'python-django-reversion>=5.0' 'python-django-rest-framework>=3.13' 'python-dnspython' 'python-redis'
- 'python-passlib' 'python-factory_boy' 'python-uritemplate' 'python-feedparser' 'python-django-jsonfield'
+ 'python-passlib' 'python-uritemplate' 'python-feedparser' 'python-django-jsonfield'
'python-django-xforwardedfor-middleware' 'python-django-otp' 'python-django-filter' 'python-greenlet' 'python-gevent' 'python-qrcode'
'python-progressbar' 'python-dateutil' 'python-cryptography' 'python-pytz' 'python-chardet' 'python-ovh' 'python-oath')
depends=('python>=3.7' 'python-django' 'python-dj-database-url' 'python-pip' 'python-requests' 'python-pycryptodome' 'python-chardet'
- 'python-django-reversion>=5.0' 'python-passlib' 'python-factory_boy' 'python-django-xforwardedfor-middleware')
-optdepends=('python-virtualenv' 'mysql' 'postgresql' 'sqlite' 'python-mysql-connector' 'python-psycopg2' 'gunicorn' 'python-vex' 'python-pillow')
+ 'python-django-reversion>=5.0' 'python-passlib' 'python-django-xforwardedfor-middleware')
+optdepends=('python-virtualenv' 'mysql' 'postgresql' 'sqlite' 'python-mysql-connector'
+ 'python-psycopg2' 'gunicorn' 'python-vex' 'python-pillow' 'python-factory-boy')
provides=('modoboa')
conflicts=('modoboa-git')
source=("https://files.pythonhosted.org/packages/source/${pkgname::1}/${pkgname}/${pkgname}-${pkgver}.tar.gz")