summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 5 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ed6c2c675860..baa1816835cc 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,22 +3,21 @@
# Contributor: Patrik Hautala <phloyd@iki.fi>
pkgname=moe
-pkgver=1.10
+pkgver=1.14
pkgrel=1
pkgdesc='A powerful, 8-bit clean, text editor. Supports ISO-8859-15 and ASCII.'
arch=('i686' 'x86_64')
url='http://www.gnu.org/software/moe/moe.html'
license=('GPL')
depends=('ncurses')
-makedepends=('texinfo')
-install=moe.install
-backup=('etc/moerc')
+backup=('etc/moe.conf')
source=(http://ftpmirror.gnu.org/moe/$pkgname-$pkgver.tar.lz)
-md5sums=('af87e388d8d72cd2a2cf6195df6dc3fc')
+md5sums=('d8bbcdfac39afedcd5baf430af310ef6')
build() {
cd $pkgname-$pkgver
- ./configure --prefix=/usr --sysconfdir=/etc
+ ./configure --prefix=/usr --sysconfdir=/etc \
+ CPPFLAGS="$CPPFLAGS" CXXFLAGS="$CXXFLAGS" LDFLAGS="$LDFLAGS"
make
}