summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD23
1 files changed, 23 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..0b4669bfba0c
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,23 @@
+# Maintainer: Wanesty <github.com/Wanesty/aurpkg>
+# Dev: Andy 'Blocktronics' Herbert <blocktronics.org>
+
+pkgname=moebius-bin
+pkgver=1.0.29
+pkgrel=1
+epoch=1
+pkgdesc="Modern ANSI & ASCII Art Editor"
+arch=('x86_64')
+url="https://github.com/blocktronics/moebius"
+license=('Apache')
+depends=('gtk3' 'libnotify' 'libxss' 'libxtst' 'xdg-utils' 'libappindicator-gtk3')
+makedepends=('libarchive')
+conflicts=('moebius')
+source=("https://github.com/blocktronics/moebius/releases/download/$pkgver/Moebius.rpm")
+sha256sums=(69aaa1e42e287ed78c8e73971dae3df23ae4fa00e3416ea0fc262b7d147fefec)
+noextract=("Moebius.rpm")
+
+package() {
+ bsdtar -C "${pkgdir}" -xvf "$srcdir/Moebius.rpm"
+ mkdir "$pkgdir/usr/bin"
+ ln -s "/opt/Moebius/moebius" "$pkgdir/usr/bin/moebius"
+}