summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 8 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 96dc2e655010..b22ff75391ec 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,15 +2,19 @@
pkgname=mole-bin
pkgver=0.5.0
-pkgrel=2
+pkgrel=3
pkgdesc="CLI app to create SSH tunnels"
arch=('x86_64')
-url='https://davrodpin.github.io/mole/'
+url='https://davrodpin.github.io/mole'
+depends=('glibc')
license=('MIT')
provides=('mole')
-source=("https://github.com/davrodpin/mole/releases/download/v${pkgver}/mole${pkgver}.linux-amd64.tar.gz")
-md5sums=('36b2bf3dfbd50354644e2156172f9015')
+source=("${pkgname}-${pkgver}.tar.gz::https://github.com/davrodpin/mole/releases/download/v${pkgver}/mole${pkgver}.linux-amd64.tar.gz"
+ 'https://raw.githubusercontent.com/davrodpin/mole/master/LICENSE')
+sha256sums=('3d9398791f00878bb77bfaee9d84dd5c93755f639fbe592b7b655ec4f5889edd'
+ '7e7839a3eb39cd8fa942a0ceeeac3ad214ec7d03b4be72da318ca0c15b1fb3a7')
package() {
install -Dm755 "${srcdir}"/mole "${pkgdir}/usr/bin/mole"
+ install -Dm644 "${srcdir}"/LICENSE "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
} \ No newline at end of file