summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3c1c28867b1c..d4dbd0075034 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname="molecule"
pkgver=2.20.2
-pkgrel=2
+pkgrel=3
pkgdesc='aids in the development and testing of Ansible roles.'
url='https://github.com/metacloud/molecule'
arch=('any')
@@ -56,7 +56,7 @@ package() {
export PBR_VERSION="${pkgver}"
python setup.py install --root="${pkgdir}" --optimize=1 --skip-build
install -Dm644 LICENSE "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
- install -Ddm655 molecule/cookiecutter "${pkgdir}/usr/lib/python3.7/site-packages/${pkgname}"
+ cp -R molecule/cookiecutter "${pkgdir}/usr/lib/python3.7/site-packages/${pkgname}"
}
# vim:set ft=sh ts=2 sw=2 et: