summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 11e69ca88ba8..43e4f1a6179b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -93,8 +93,8 @@ package_bitmonero-git() {
package_libmonero-wallet-git() {
- provides=('libmonero-wallet')
- conflicts=('libmonero-wallet')
+ provides=('libmonero-wallet' 'libmonerowallet-git')
+ conflicts=('libmonero-wallet' 'libmonerowallet-git')
# NOTE: this is crucial, otherwise stripping breaks the .a archive:
# monero-core (GUI) fails to link against it (it can't find symbols