summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index af3d151dbeaf..3a04b9eae320 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: wowario <wowario[at]protonmail[dot]com>
pkgname='monero-feather-git'
-pkgver=0.3.0.c2ec2c5dc9
+pkgver=0.3.0.55c38c6609
pkgrel=1
pkgdesc='a free Monero desktop wallet'
license=('BSD')
@@ -11,7 +11,7 @@ url="https://featherwallet.org"
depends=('boost-libs' 'libunwind' 'openssl' 'readline' 'pcsclite' 'hidapi' 'protobuf' 'miniupnpc' 'libgcrypt' 'qrencode' 'libsodium' 'libpgm' 'expat' 'qt5-base' 'qt5-websockets' 'tor')
makedepends=('git' 'cmake' 'boost')
-source=("${pkgname}"::"git+https://git.wownero.com/feather/feather")
+source=("${pkgname}"::"git+https://git.wownero.com/wowario/feather")
sha256sums=('SKIP')
@@ -28,4 +28,5 @@ package_monero-feather-git() {
install -Dm644 "${srcdir}/${pkgname}/LICENSE" "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
install -Dm755 "${srcdir}/${pkgname}/build/bin/feather" "${pkgdir}/usr/bin/feather"
install -Dm644 "${srcdir}/${pkgname}/src/assets/feather.desktop" "${pkgdir}/usr/share/applications/feather.desktop"
+ install -Dm644 "${srcdir}/${pkgname}/src/assets/images/feather.png" "${pkgdir}/usr/share/pixmaps/feather.png"
}