summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD1
1 files changed, 1 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 47512af516ce..2dd7c3ccac36 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -42,6 +42,7 @@ build() {
CMAKE_FLAGS+=" -DCMAKE_BUILD_TYPE=Release "
CMAKE_FLAGS+=" -DBUILD_TESTS=ON "
CMAKE_FLAGS+=" -Wno-dev " # silence warnings for devs
+ CMAKE_FLAGS+=" -DCMAKE_LINKER=/usr/bin/ld.gold " # #974 ld segfault on ARM
mkdir -p build && cd build
cmake $CMAKE_FLAGS ..