summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6a82fc7b2c82..e2221f182ca9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Michael Herzberg <{firstname}@{firstinitial}{lastname}.de>
pkgname=moonlight-qt
-pkgver=0.10.1
+pkgver=1.0.1
pkgrel=1
pkgdesc='GameStream client for PCs (Windows, Mac, and Linux)'
arch=('x86_64')
@@ -10,18 +10,18 @@ url='https://moonlight-stream.com'
depends=('qt5-base' 'qt5-quickcontrols' 'qt5-quickcontrols2' 'qt5-svg' 'ffmpeg' 'qt5-multimedia' 'sdl2_ttf')
makedepends=('git')
optdepends=('libva-intel-driver: hardware acceleration for Intel GPUs')
-source=($pkgname::"git+https://github.com/moonlight-stream/${pkgname}.git#tag=v${pkgver}")
+source=("git+https://github.com/moonlight-stream/${pkgname}.git#tag=v${pkgver}")
md5sums=('SKIP')
prepare() {
cd "$pkgname"
git submodule update --init --recursive
- qmake PREFIX="$pkgdir/usr"
+ qmake PREFIX="$pkgdir/usr" moonlight-qt.pro
}
build() {
cd "$pkgname"
- make
+ make release
}
package() {