summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD23
1 files changed, 23 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..f78ba8dd0196
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,23 @@
+# Maintainer: bjo@nord-west.org
+
+pkgname=mopidy-alarmclock
+_pypiname=Mopidy-AlarmClock
+pkgver=0.1.5
+pkgrel=1
+pkgdesc="Mopidy extension using it as an alarm clock."
+arch=('any')
+url="https://github.com/DavisNT/mopidy-alarmclock"
+license=('APACHE')
+depends=(
+ 'python2-setuptools'
+ 'mopidy>=0.19'
+ 'python2-pykka>=1.1'
+)
+makedepends=('python2' 'git')
+source=("https://pypi.python.org/packages/source/M/${_pypiname}/${_pypiname}-${pkgver}.tar.gz")
+sha256sums=('93d9297f223e2823d1a28442144b2d60d048a6c01ffb4d6e6e9ee6f0c49ab3b8')
+
+package() {
+ cd "$srcdir/$_pypiname-$pkgver"
+ python2 setup.py install --root="$pkgdir/" --optimize=1
+}