summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 2 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 46026cd32c8b..e22368b2be78 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
_pkgname=iris
pkgname=mopidy-${_pkgname}
-pkgver=3.60.1
+pkgver=3.62.0
pkgrel=1
pkgdesc='A Mopidy Web client that utilizes the Spotify and EchoNest frameworks. (Formerly Spotmop)'
arch=('any')
@@ -14,10 +14,9 @@ makedepends=('python-setuptools' 'python-pip')
optdepends=('mopidy-local: local library support'
'mopidy-spotify: spotify support')
source=("${pkgname}-${pkgver}.tar.gz::https://pypi.io/packages/source/M/Mopidy-Iris/Mopidy-Iris-${pkgver}.tar.gz")
-sha256sums=('efb36f75a0df85b27041ed3b74fcb437d450d6e85d9a6cc7ced10daca7d66bbd')
+sha256sums=('f0d988ae201bf1d0865194420abe14006a103cda3d0d9c81e88dfe772129a005')
package() {
cd "${srcdir}/Mopidy-Iris-${pkgver}"
python setup.py install --root="${pkgdir}/" --optimize=1
}
-