summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD13
1 files changed, 7 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b3125cbbf1fd..d3e1f0fc053e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,7 @@
# Maintainer: Clint Valentine <valentine.clint@gmail.com>
-pkgname=mosdepth
+_name=mosdepth
+pkgname=mosdepth-bin
pkgver=0.2.1
pkgrel=2
pkgdesc="Fast BAM/CRAM depth calculation for WGS, exome, or targeted sequencing"
@@ -10,16 +11,16 @@ license=('MIT')
provides=('mosdepth')
conflicts=('mosdepth')
source=(
- https://github.com/brentp/"${pkgname}"/releases/download/v"${pkgver}"/"${pkgname}"
- "${pkgname}"-"${pkgver}".tar.gz::https://github.com/brentp/"${pkgname}"/archive/v"${pkgver}".tar.gz)
+ https://github.com/brentp/"${_name}"/releases/download/v"${pkgver}"/"${_name}"
+ "${_name}"-"${pkgver}".tar.gz::https://github.com/brentp/"${_name}"/archive/v"${pkgver}".tar.gz)
sha256sums=(
'6e3dbd2ac93ee9e770f922de4b1641882558e1e70cf2168e509c6bc07d9486e7'
'7aadd0f322a50723a5b396cfe8eb640728be03918a8d41b5a8ab1ba4943c26c6')
package() {
- install -Dm755 "${pkgname}" "${pkgdir}"/usr/bin/"${pkgname}"
+ install -Dm755 "${_name}" "${pkgdir}"/usr/bin/"${_name}"
# Complete tar archive downloaded just for current license.
- cd "${srcdir}"/"${pkgname}"-"${pkgver}"
- install -Dm644 LICENSE "${pkgdir}"/usr/share/licenses/"${pkgname}"/LICENSE
+ cd "${srcdir}"/"${_name}"-"${pkgver}"
+ install -Dm644 LICENSE "${pkgdir}"/usr/share/licenses/"${_name}"/LICENSE
}