summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 36637b03d3c9..b1a066d84d02 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: Christian Krause ("wookietreiber") <christian.krause@mailbox.org>
pkgname=mothur
-pkgver=1.42.1
+pkgver=1.42.2
pkgrel=1
pkgdesc='A bioinformatics program for analyzing microbial communities.'
arch=('x86_64')
@@ -11,17 +11,17 @@ license=('GPL3')
depends=('boost-libs')
makedepends=('boost' 'hdf5')
options=('!buildflags')
-source=("https://github.com/${pkgname}/${pkgname}/archive/v${pkgver}.tar.gz")
-sha256sums=('6b61591dda289ac2d8361f9c1547ffbeeba3b9fbdff877dd286bad850bbd5539')
+source=("https://github.com/${pkgname}/${pkgname}/archive/v.${pkgver}.tar.gz")
+sha256sums=('16088a9e98887165cff919bd79417a95bf962b19ea12bd741e42032fe8da6b03')
build() {
- cd "${pkgname}-${pkgver}"
+ cd "${pkgname}-v.${pkgver}"
make
}
package() {
- cd "${pkgname}-${pkgver}"
+ cd "${pkgname}-v.${pkgver}"
install -Dm755 mothur "${pkgdir}/usr/bin/mothur"
install -Dm755 uchime "${pkgdir}/usr/bin/uchime"