summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4553dcf52a99..7976da2e5f15 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: Christian Krause ("wookietreiber") <christian.krause@mailbox.org>
pkgname=mothur
-pkgver=1.45.0
+pkgver=1.45.1
pkgrel=1
pkgdesc='A bioinformatics program for analyzing microbial communities.'
arch=('x86_64')
@@ -10,24 +10,24 @@ url='https://www.mothur.org/'
license=('GPL3')
depends=('boost-libs')
makedepends=('boost' 'hdf5')
-source=("${pkgname}-${pkgver}.tar.gz::https://github.com/${pkgname}/${pkgname}/archive/v.${pkgver}.tar.gz")
-sha256sums=('b22e1b4ba8686f4e77e6a55a30a1a1cb6490b651398b0756d84f80314f55aa70')
+source=("${pkgname}-${pkgver}.tar.gz::https://github.com/${pkgname}/${pkgname}/archive/v${pkgver}.tar.gz")
+sha256sums=('5e568f03cabb35adc53b053ee62ef8c4b3198b33bf6933144b9568aba38af6ff')
prepare() {
- cd "${pkgname}-v.${pkgver}"
+ cd "${pkgname}-${pkgver}"
sed -i '87d' source/mothur.h
sed -i 's/skipUchime),/skipUchime), source\/,/g' Makefile
}
build() {
- cd "${pkgname}-v.${pkgver}"
+ cd "${pkgname}-${pkgver}"
make
}
package() {
- cd "${pkgname}-v.${pkgver}"
+ cd "${pkgname}-${pkgver}"
install -Dm755 mothur "${pkgdir}/usr/bin/mothur"
install -Dm755 uchime "${pkgdir}/usr/bin/uchime"