summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a352bfcb3c26..b86ed6177d55 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -34,7 +34,7 @@ pkgbase=mozc
pkgname=mozc
true && pkgname=('mozc')
pkgver=2.20.2673.102
-pkgrel=1
+pkgrel=2
arch=('i686' 'x86_64')
url="http://code.google.com/p/mozc/"
license=('BSD' 'custom')
@@ -67,9 +67,7 @@ pkgver() {
prepare() {
- cd "$srcdir"
- ln -sf `which python2` ./python
- PATH="${srcdir}:${PATH}"
+ ln -sf `which python2` "${srcdir}/python"
cd "${srcdir}/${pkgbase}/"
@@ -105,6 +103,8 @@ build() {
done
msg2 '====================================================='
+ PATH="${srcdir}:${PATH}"
+
cd "${srcdir}/${pkgbase}/src"
msg "Starting make..."