summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 4 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 119e88cd8ebe..58bd12bc9133 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -24,7 +24,7 @@ _bldtype=Release
_mozcrev=afb03ddfe72dde4cf2409863a3bfea160f7a66d8
_mozcver=2.23.2815.102
-_utdicdate=20200924
+_utdicdate=20201110
_utdicver=1
pkgbase=mozc-ut-united
@@ -42,13 +42,13 @@ source=(
https://raw.githubusercontent.com/OrangeJuicelol/mozc-ut-united/master/mozc.patch
https://raw.githubusercontent.com/OrangeJuicelol/mozc-ut-united/master/Add_support_new_Japanese_era.patch
https://raw.githubusercontent.com/OrangeJuicelol/mozc-ut-united/master/Change-from-python2-code-to-python3.patch
- https://osdn.net/downloads/users/26/26672/mozcdic-ut-${_utdicdate}.${_utdicver}.tar.bz2
+ https://osdn.net/downloads/users/26/26897/mozcdic-ut-${_utdicdate}.${_utdicver}.tar.bz2
)
sha1sums=('SKIP'
'a366077418ae6f235aecf374256354a40dc5b37a'
'3aa3077cb28352f9aafde71f8d864b333424338f'
'f363373e892ac53b972cb092a3627b3a4fbc5b6a'
- '5e13bb417f80387df656c95290118e82d817eacd')
+ 'e91e7f67c48f59cd67787e5e6af98946e9a53b1c')
if [[ "$_emacs_mozc" == "yes" ]]; then
@@ -62,8 +62,7 @@ fi
pkgver() {
- . "${srcdir}/mozc/src/data/version/mozc_version_template.bzl"
- printf "%s.%s.%s.%s" $MAJOR $MINOR $BUILD $REVISION
+ printf "%s.%s" $_mozcver $_utdicdate
}