summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 6 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 71c568d7cdfa..0998a01bb0a1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,10 +3,10 @@
pkgname=mpc-qt
pkgver=18.03
-pkgrel=1
+pkgrel=2
pkgdesc='A clone of Media Player Classic reimplimented in Qt.'
url='https://github.com/cmdrkotori/mpc-qt'
-arch=('i686' 'x86_64')
+arch=('x86_64')
license=('GPL2')
depends=('mpv' 'qt5-x11extras')
makedepends=('git' 'qt5-tools')
@@ -23,7 +23,10 @@ prepare() {
build() {
cd mpc-qt
- qmake-qt5 PREFIX=/usr mpc-qt.pro
+ qmake-qt5 PREFIX=/usr mpc-qt.pro \
+ QMAKE_CFLAGS_RELEASE="${CFLAGS}" \
+ QMAKE_CXXFLAGS_RELEASE="${CXXFLAGS}" \
+ QMAKE_LFLAGS_RELEASE="${LDFLAGS}"
make
}