summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 1 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7287252ea82c..9be39c0025b6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -31,6 +31,7 @@ install=mpd.install
prepare() {
cd "${srcdir}/mpd-${pkgver}"
patch --input="${srcdir}/../meson.patch"
+ patch -p0 -R --input="${srcdir}/../ffmpeg.patch"
install -d build
}
@@ -66,7 +67,6 @@ build() {
'-Dsmbclient=disabled'
'-Dnfs=disabled'
'-Dcdio_paranoia=disabled'
- '-Dcurl=disabled'
'-Dmms=disabled'
# cloud
@@ -88,7 +88,6 @@ build() {
'-Dmodplug=disabled'
'-Dsidplay=disabled' # unclear why but disabled in the past
'-Dwavpack=disabled'
- '-Dffmpeg=disabled'
'-Daudiofile=disabled'
'-Dfaad=disabled'
'-Dflac=disabled'
@@ -120,7 +119,6 @@ build() {
'-Dhttpd=false'
'-Drecorder=false'
'-Doss=disabled'
- '-Dalsa=disabled'
'-Dopenal=disabled'
'-Dpulse=disabled'
'-Dshout=disabled'