summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 7 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4ccbe0d35c9e..96826f2dfe37 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,14 +1,14 @@
# Maintainer: Chocobo1 <chocobo1 AT archlinux DOT net>
pkgname=mpg123-svn
-pkgver=r4246
+pkgver=r4461
pkgrel=1
pkgdesc="A fast and free real time MPEG Audio Layer 1, 2 and 3 decoding library and console player"
arch=('i686' 'x86_64')
url="https://www.mpg123.org/"
license=('LGPL')
depends=('glibc' 'alsa-lib')
-makedepends=('svn' 'sdl' 'jack' 'libpulse')
+makedepends=('subversion' 'sdl' 'jack' 'libpulse')
provides=('mpg123')
conflicts=('mpg123')
source=("svn://scm.orgis.org/mpg123/trunk")
@@ -25,8 +25,11 @@ pkgver() {
build() {
cd "trunk"
- autoreconf -i
- ./configure --prefix="/usr" --enable-int-quality=yes --with-audio="alsa oss sdl jack pulse"
+ autoreconf -fi
+ ./configure \
+ --prefix="/usr" \
+ --enable-int-quality=yes \
+ --with-audio="alsa oss sdl jack pulse"
make
}